Схема:
router0 ------ router1 ------- router2
Проблема:
Забиваем канал под завязку с router0 на router2 или с router0 на router1
Голос с router0 на router1 все нормально, а с router0 на router2 булькает
В чем может быть дело???
звонить разрешено только с router0 на router1 или router2
Предположение:
Может голосовой трафик притормаживает на router1 по каким то причинам
конфиги:
---------------------------------------------------------
router0
---------------------------------------------------------
class-map match-all voice
match access-group 110
policy-map voice256
class voice
priority 96
class class-default
fair-queue
interface Serial1/2.2 point-to-point
description connect to router1
ip address 172.17.2.37 255.255.255.252
frame-relay interface-dlci 23
class voip_256
map-class frame-relay voip_256
frame-relay fragment 320
no frame-relay adaptive-shaping
frame-relay cir 256000
frame-relay bc 2560
frame-relay be 0
frame-relay mincir 256000
service-policy output voice256
dial-peer voice 1 pots
destination-pattern 999
direct-inward-dial
port 2/0:15
dial-peer voice 33 voip
destination-pattern "router1"
session target ipv4:"router1 f0/0"
dtmf-relay h245-alphanumeric
dial-peer voice 34 voip
destination-pattern "router2"
session target ipv4:"router2 f0/0"
dtmf-relay h245-alphanumeric
---------------------------------------------------------
router1
---------------------------------------------------------
class-map match-all voice
match access-group 110
!
policy-map shop256
class voice
priority 96
class class-default
fair-queue
policy-map shop128
class voice
priority 48
class class-default
fair-queue
interface Serial0/0
no ip address
encapsulation frame-relay
max-reserved-bandwidth 100
frame-relay traffic-shaping
!
interface Serial0/0.1 point-to-point
description connect to router0
bandwidth 256
ip address 172.17.2.38 255.255.255.252
no ip proxy-arp
no arp frame-relay
frame-relay interface-dlci 23
class voice_ip_256Kbit
load-interval 30
!
interface Serial0/0.55 point-to-point
description connect to router2
ip address 172.17.2.234 255.255.255.252
frame-relay interface-dlci 55
class voice_ip_128Kbit
load-interval 30
map-class frame-relay voice_ip_128Kbit
frame-relay cir 128000
frame-relay bc 1280
frame-relay be 0
frame-relay mincir 128000
no frame-relay adaptive-shaping
service-policy output shop128
frame-relay fragment 320
!
map-class frame-relay voice_ip_256Kbit
frame-relay cir 256000
frame-relay bc 2560
frame-relay be 0
frame-relay mincir 256000
no frame-relay adaptive-shaping
service-policy output shop256
frame-relay fragment 320
dial-peer voice 1 pots
destination-pattern "router1"
port 2/0
!
dial-peer voice 2 pots
destination-pattern "router1"
port 2/1
!
dial-peer voice 4 voip
destination-pattern 999
session target ipv4:"router0 f0/0"
dtmf-relay h245-alphanumeric
---------------------------------------------------------
router2
---------------------------------------------------------
class-map match-all voice
match access-group 110
!
!
policy-map shops128
class voice
priority 48
class class-default
fair-queue
interface Serial0/0
bandwidth 128
no ip address
max-reserved-bandwidth 100
encapsulation frame-relay
frame-relay traffic-shaping
!
interface Serial0/0.1 point-to-point
description connect to router1
ip address 172.17.2.233 255.255.255.252
no ip proxy-arp
no arp frame-relay
frame-relay interface-dlci 55
class voice_ip_128Kbit
load-interval 30
map-class frame-relay voice_ip_128Kbit
frame-relay cir 128000
frame-relay bc 1280
frame-relay be 0
frame-relay mincir 128000
frame-relay fragment 320
service-policy output shops128
dial-peer voice 1 pots
destination-pattern "router2"
port 2/0
!
dial-peer voice 2 pots
destination-pattern "router2"
port 2/1
!
dial-peer voice 3 voip
destination-pattern 999
session target ipv4:"router0 f0/0"
dtmf-relay h245-alphanumeric
---------------------------------------------------------
для всех одинаково
access-list 110 permit udp any any range 16384 32767
access-list 110 permit tcp any any eq 1720