Hi all !возникла проблема с получением статистики по netflow, есть только данные по исходящему трафу. на форумах прочитал что есть команда ip flow ingress/egress в замен ip route-cache flow. подскажить как правильно настроить конфиг?
interface FastEthernet0
description AAA
no snmp trap link-status
!
interface FastEthernet1
description BBB
switchport access vlan 2
no snmp trap link-status
!
interface FastEthernet4
description LocalLan
ip address 192.168.1.1 255.255.255.0
ip access-group LOCAL_ACL in
no ip redirects
no ip proxy-arp
ip flow ingress
ip flow egress
ip route-cache flow
ip nat inside
ip inspect OUT in
ip virtual-reassembly
ip policy route-map ROUTE_RULES
duplex auto
speed auto
service-policy output Voice-out
!
interface Vlan1
description AAA
ip address xx.xx.xx.xx
ip access-group IN_ACL in
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow egress
ip flow ingress
ip nat outside
ip virtual-reassembly
ip route-cache flow
priority-group 1
!
interface Vlan2
description BBB
ip address yy.yy.yy.yy
ip access-group IN_ACL in
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow egress
ip flow ingress
ip nat outside
ip virtual-reassembly
ip route-cache flow
priority-group 1
!
(...)
!
ip flow-cache timeout inactive 60
ip flow-cache timeout active 10
ip flow-export source FastEthernet4
ip flow-export version 5
ip flow-export destination 192.168.2.42 8818
!
(...)
*********************************
gw-01#sho ip cache flow
IP packet size distribution (561923 total packets):
1-32 64 96 128 160 192 224 256 288 320 352 384 416 448 480
.000 .988 .001 .001 .004 .000 .000 .000 .000 .000 .000 .000 .000 .000 .000
512 544 576 1024 1536 2048 2560 3072 3584 4096 4608
.000 .000 .000 .000 .000 .000 .000 .000 .000 .000 .000
IP Flow Switching Cache, 278544 bytes
224 active, 3872 inactive, 1494 added
95433 ager polls, 0 flow alloc failures
Active flows timeout in 10 minutes
Inactive flows timeout in 60 seconds
IP Sub Flow Cache, 25800 bytes
122 active, 902 inactive, 1114 added, 1114 added to flow
0 alloc failures, 0 force free
1 chunk, 1 chunk added
last clearing of statistics never
Protocol Total Flows Packets Bytes Packets Active(Sec) Idle(Sec)
-------- Flows /Sec /Flow /Pkt /Sec /Flow /Flow
TCP-Telnet 1 0.0 2 60 0.0 2.9 60.2
TCP-WWW 281 0.0 11 170 0.5 6.5 7.9
TCP-SMTP 2 0.0 55 1304 0.0 1.9 31.0
TCP-X 4 0.0 1 40 0.0 0.0 60.6
TCP-other 636 0.1 6 90 0.7 7.2 28.2
UDP-DNS 3 0.0 7 68 0.0 7.1 60.3
UDP-other 308 0.0 1703 60 88.7 80.6 60.0
ICMP 36 0.0 16 64 0.1 151.4 45.4
Total: 1271 0.2 419 62 90.1 28.9 32.3
SrcIf SrcIPaddress DstIf DstIPaddress Pr SrcP DstP Pkts
Fa4 192.168.1.51 Null ip... 06 F895 B095 3
Fa4 192.168.1.8 Null ip... 06 F2F0 0050 40
Fa4 192.168.1.8 Null ip... 06 E9FC 0050 6
Fa4 192.168.1.8 Null ip... 06 DB60 01BB 2
....